https://bravenewcoin.com/ Loki #1 by market cap... hahahaha

lol Free Float Supply 535,002,258,742

Supply errorBut it looks good

Jefff, will Windows Lokinet be ready soon? πŸ˜‡πŸ˜‡

waiting for the built exe to be signed

Lokid is stuck at 497181

I tried pop_blocks 1000 and it syncs back upto 497181 then gets stuck again.

Never mind, I got it working

Somebody please expalin why I am decommisioned when I have Valiant Vidar from this morning?Thanks

Can you check your node here https://blocks.lokinet.dev/

LokiBlocks is having some issues

Sam Fransisco
So it’s normal for wallets to not be syncing right now?

Yes, hopefully soon the new wallets will come out with the V7 fork support

B o J a X

Okay good so you have 1.6 days to get this fixed.

Now is your node can you run the following command

loki-launcher client

launcher isnt running

"running client launcher isnt running" it gives

sir.. i just dreaming and suddenly wake up... what does shot-out means sir ? sorry its Out of Topic this time but i am curious..in that dream, i was an agent, and they are looking for me for stealing important information..we encounter in a room and the war began.. i shot them many times, also them.. but they die first.. and suddenly, they respawn again with same people just like a game.. in the end, i loss.. they shot me several times but i didint dead., i almost died.. and when i give up, i want to kill myself, but the gun stuck, the bullet won't come out..After i woke up, my both hands are in x positions above my head.. and i cant move my hands.. and its still cramp til now.. now im okaybut im still curious what does it mean ?Maybe somebody can explain.. Thank you πŸ™#sorryformygrammar

Loki IOS wallet doesn’t sync anymore. Tried all available nodes.

LOKI $0.246 | 3,706 sat1h -0.14%↓ | 24h -1.49%↓ | 7d 17.40%↑Volume: $10,838 | Circ. Supply: 535,002,258,742 LOKI Loki Service Node Explorer: https://lokisn.com/

kraig
Not sure Wallets have been updated with V.7 Fork yet

The CLI had been updated, gui and mobile wallets shouldn't be too far away. There are some big improvements just getting the final touches.

Sounds good! I knew the CLI was updated most people just use the sexy versions :)

Lucifer1903
Lokid is stuck at 497181

This is a bit worrying; that's the same block lokiblocks.com got stuck.

now whats permission problem?

@kraig I don't get how he "permissions" whe I downloaded valiant vidar last night..

You are having some permissions issues

sudo loki-launcher start